Set WordPress Version „virtual downgrade“

For some reasons it’s useful to tell WordPress it’s an older Version than it is. Maybe as well a newer version? I don’t know any case for a newer version…

Reasons for an older version can be pretending to need an update/upgrade. Or you want to test wp-cli update tools and you don’t want to setup a new WordPress.

You can set the WordPress version easily in your /wp-includes/versions.php file with by changing $wp_version = '5.3';.

That’s it!

PS: Be careful. It can damage your WordPress.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.